Fork me on GitHub
Welcome, Guest
Username: Password: Remember me

TOPIC: DTI Model Estimation seems empy

DTI Model Estimation seems empy 6 years 1 month ago #881

  • remipatriat
  • remipatriat's Avatar
Hello all,

I am new to medinria and I am trying to generate a figure with I view my DTI tensor as ellipsoids.
I watched a tutorial on youtube () and followed
what was shown to me. However, once I create my tensor model, the tensor visualization does not
appear automatically as it does in the video.

I do see that a tensor file is created but it seems to be blank. I have tried changing the opacity of the
tensor layer but nothing changes. I see a message at the bottom that says the operation succeeded.
I played with the resolution, scale and the x10^ settings but it did not do anything. I also tried to
do it with Automatic brain extraction turned off for the same result.

I am wondering if my gradient file is a format that the program does not like.

Here is more information:
1/ I am using the software locally on a macbook pro (1 year old)
2/ I downloaded the software yesterday from the home page (so it should be the latest version)
3/ I am using 7T data
4/ I have my data in fsl format (.nii.gz + .bvec + .bval files)
5/ I have 1.5iso resolution

I have tried running it using, human and monkey data. I have also tried using topup and eddy current corrected

Any help would be great!

Thank you very much!
The administrator has disabled public write access.

DTI Model Estimation seems empy 6 years 1 month ago #882

  • ocommowick
  • ocommowick's Avatar
  • Administrator
  • Posts: 49
  • Thank you received: 5
  • Karma: 7

This sounds weird, it might be coming from the sequence you are using or a wrong input. Here are a few things you can do:

- check if you have only one or several b-values. The current version of medinria is a bit outdated with regards to new sequences of acquisitions and does not support multi-shell right now (we are working on this though)
- if you don't mind, you can send us an anonymized version of your data (by email as a private link of course) so that we can try on our side if there is not a bug in medinria visualization

Hope this helps
The administrator has disabled public write access.
Time to create page: 0.111 seconds