Fork me on GitHub
Welcome, Guest
Username: Password: Remember me

TOPIC: MedInria MacOs distribution - Ubuntu

MedInria MacOs distribution - Ubuntu 7 years 5 months ago #22

  • sotirasa
  • sotirasa's Avatar
Hello!

I have downloaded the MacOs version of MedInria and installed it on my laptop that runs Mac OS X version 10.5.8. When trying to launch the software I get the error "The application medInria quit unexpectedly".

The report that it prepares for apple contains the following information:

System configuration:

Model: MacBookPro4,1, BootROM MBP41.00C1.B03, 2 processors, Intel Core 2 Duo, 2.5 GHz, 4 GB
Graphics: GeForce 8600M GT, GeForce 8600M GT, spdisplays_pcie_device, 512 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.91.22)
Bluetooth: Version 2.1.9f10, 2 service, 0 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HTS542525K9SA00, 232.89 GB
Parallel ATA Device: MATSHITADVD-R UJ-875
USB Device: Built-in iSight, (null) mA
USB Device: iPhone, (null) mA
USB Device: Apple Internal Keyboard / Trackpad, (null) mA
USB Device: IR Receiver, (null) mA
USB Device: BRCM2046 Hub, (null) mA
USB Device: Bluetooth USB Host Controller, (null) mA

Problem details:

Process: medInria [1635]
Path: /Applications/medInria.app/Contents/MacOS/medInria
Identifier: medInria
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: launchd [213]

Interval Since Last Report: 17645888 sec
Crashes Since Last Report: 54
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 2

Date/Time: 2012-06-24 21:01:28.400 -0400
OS Version: Mac OS X 10.5.8 (9L31a)
Report Version: 6
Anonymous UUID: FE4D90F0-82B6-4CA1-8C99-A2C06D4EB818

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
unknown required load command 0x80000022

Do you an idea of what is wrong?
BTW I also use a system that run Ubuntu 12.04. Is this version of Ubuntu supported by medInria?
If not, when are you planning to make available such a version?

Thank you a lot
The administrator has disabled public write access.

Re: MedInria MacOs distribution - Ubuntu 7 years 5 months ago #23

  • bbleuze
  • bbleuze's Avatar
  • OFFLINE
  • Administrator
  • Posts: 5
  • Thank you received: 1
  • Karma: 1
Good morning,
We only support Mac OSX 10.6 and 10.7 (Snow leopard and Lion). Most likely the versions of the linked libraries don't match.

As for Ubuntu 12.04 we don't support it either yet, but you may try to install it, it might just work. If not, we will definitely support it for the next release of medInria, since it is a Long Term Support version, but that will be in a few months at least. We may release a set of packages for the current version if there is sufficient demand though.

Thank you, and sorry for the lack of support of your oses'versions, but we are a research team, and we don t have the resources to support every single system and version out there.

Ben.
The administrator has disabled public write access.

Re: MedInria MacOs distribution - Ubuntu 7 years 1 month ago #154

  • fernande
  • fernande's Avatar
Hello !

I am interested in an eventual version for Ubuntu 12.04, too. For the moment I will try to install the version for Ubuntu 11. I'll tell you what if I encounter problems.

Ro
The administrator has disabled public write access.

Re: MedInria MacOs distribution - Ubuntu 7 years 1 month ago #155

  • fernande
  • fernande's Avatar
Up : I had some problems but it may come from my machine, I am not actually sure for the moment.

I get :

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
medinria-all : Dépend: dtk (>= 0.6.1) mais ne sera pas installé
Dépend: medinria (>= 2.0.1) mais ne sera pas installé
Dépend: medinria-plugins (>= 2.0.1) mais ne sera pas installé
Dépend: medinria-plugins-asclepios (>= 2.0.1) mais ne sera pas installé
Dépend: medinria-visages-plugins (>= 2.0.1) mais ne sera pas installé
Dépend: libxml++1.0c2a mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Maybe it comes also from my own installation. I'll work under Windows for the moment, and wait for the 12.04 version of MedInria, then check again for adressing eventual bugs.

CU

Ro
The administrator has disabled public write access.

Re: MedInria MacOs distribution - Ubuntu 7 years 4 weeks ago #157

  • smedina
  • smedina's Avatar
  • OFFLINE
  • Administrator
  • Posts: 15
  • Thank you received: 2
  • Karma: 1
Hi Ro,

Unfortunately there is an issue with some packages compatibility with the unsupported versions of Ubuntu. We will support the latest LTS in the next release.

Thanks for providing us with the problems you encountered!

Best,

Sergio.
The administrator has disabled public write access.
The following user(s) said Thank You: fernande
Time to create page: 0.165 seconds