Fork me on GitHub
Welcome, Guest
Username: Password: Remember me

TOPIC: DTI not visualized (bruker->hdr/img)

DTI not visualized (bruker->hdr/img) 5 years 7 months ago #299

  • anlarro
  • anlarro's Avatar
Hello,

I am trying to perform tractography in some mice diffusion MRI. The images were originally acquired in bruker format and then converted to hdr/img in order to read them with MedInria. The problem is that the images are not displayed in the viewer in MedInria 2.1.2 as could be seen in the attached picture. I tried using MedInria 1.92 and with this version the images are displayed but de views are not correct, sagital view is shown in axial view and vice versa (picture attached). This causes a problem when tracking fibers.

Thank you for your help,

Andrés
Attachments:
The administrator has disabled public write access.

DTI not visualized (bruker->hdr/img) 5 years 7 months ago #309

  • ocommowick
  • ocommowick's Avatar
  • OFFLINE
  • Administrator
  • Posts: 49
  • Thank you received: 5
  • Karma: 7
Hi

I am not sure why the image is showing up in the old medinrias and not the recent one. It may be a bug from our side. We are working on some refactoring, including some touches to the data reading system, so if you could send us your data so that we can check why you cannot see anything in medinria 2, that would be great. (You can do this by email if you do not want your data to end up on the public forum of course).

Thanks

Olivier
The administrator has disabled public write access.
Time to create page: 0.167 seconds