Fork me on GitHub
Welcome, Guest
Username: Password: Remember me

TOPIC: Medinria installation for ubuntu

Medinria installation for ubuntu 1 year 9 months ago #910

  • courtier
  • courtier's Avatar
Hello,

I would like to use medinria to examine DICOM files. I downloaded the zip package from med.inria.fr/the-app/downloads, unzipped it, and then launched /medInria_launcher.sh

The black medinria page appears OK but there is an error message: "warning: no plugin loaded successfully".
And if I try to import one DICOM folder in the Browser/File-system mode, it fails and it is written "operation failed" "no reader plugin".
The administrator has disabled public write access.

Medinria installation for ubuntu 1 year 9 months ago #911

  • ocommowick
  • ocommowick's Avatar
  • OFFLINE
  • Administrator
  • Posts: 49
  • Thank you received: 5
  • Karma: 7
Hi and thanks for the feedback,

It sounds like medinria is not able to load any plugin. And thus it cannot read any image.

Could you tell me more about your system (specific distribution), and which version you downloaded ? Also do you have qt4 installed on your system ?

If you can also run medinria from the console and give me the console output, plus what appears in the plugins tab on the home page of the software, I would be able to tell you more on what fails.

Hope this helps
Olivier
The administrator has disabled public write access.

Medinria installation for ubuntu 1 year 9 months ago #912

  • courtier
  • courtier's Avatar
I have ubuntu 14.04.5 LTS
I downloaded medinria-2.2.3-Linux-x86_64

sudo apt-get install qt4-dev-tools libqt4-dev libqt4-core libqt4-gui libqtwebkit-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
libqtwebkit-dev est déjà la plus récente version disponible.
libqt4-dev est déjà la plus récente version disponible.
qt4-dev-tools est déjà la plus récente version disponible.
libqt4-core est déjà la plus récente version disponible.
libqt4-gui est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

(am I missing other qt4 packages?)

/home/ubuntu>./Téléchargements/medinria-2.2.3-Linux-x86_64/bin/medInria_launcher.sh
Version: 2.2.3
Database opened at: "/home/ubuntu/.local/share/data/inria/medInria/db"
Unable to find a valid implementation of the store scp service.
/home/ubuntu>

in the plugins tab on the home page there is nothing.

Thank you very much for your help!

Virginie
The administrator has disabled public write access.

Medinria installation for ubuntu 1 year 9 months ago #913

  • ocommowick
  • ocommowick's Avatar
  • OFFLINE
  • Administrator
  • Posts: 49
  • Thank you received: 5
  • Karma: 7
Well everything sounds normal to me. In the plugins tab, is there something under failed plugins ?
The administrator has disabled public write access.

Medinria installation for ubuntu 1 year 9 months ago #914

  • courtier
  • courtier's Avatar
Nothing in the failed plugins, no error message.
The administrator has disabled public write access.

Medinria installation for ubuntu 1 year 9 months ago #915

  • ocommowick
  • ocommowick's Avatar
  • OFFLINE
  • Administrator
  • Posts: 49
  • Thank you received: 5
  • Karma: 7
It may be one wild guess but it may be that medinria does not like being in a path with accents or spaces. Could you try moving it in another folder (eg your home folder root) and try again ?
The administrator has disabled public write access.

Medinria installation for ubuntu 1 year 9 months ago #917

  • courtier
  • courtier's Avatar
Indeed, that was the problem! Now it seems to work perfectly fine. Thank you so much! Looks like a great software!
The administrator has disabled public write access.
Time to create page: 0.172 seconds